Laguntza:Ikusizko Editorea/Erabiltzaile gida

From MediaWiki.org
Jump to navigation Jump to search
This page is a translated version of the page Help:VisualEditor/User guide and the translation is 48% complete.

Outdated translations are marked like this.
Other languages:
Bahasa Indonesia • ‎Bahasa Melayu • ‎Basa Jawa • ‎Basa Sunda • ‎Bikol Central • ‎Cebuano • ‎Cymraeg • ‎Deutsch • ‎English • ‎Esperanto • ‎Fiji Hindi • ‎Frysk • ‎Ilokano • ‎Interlingue • ‎Lëtzebuergesch • ‎Malagasy • ‎Mìng-dĕ̤ng-ngṳ̄ • ‎Napulitano • ‎Nederlands • ‎Oromoo • ‎Picard • ‎Scots • ‎Tagalog • ‎Tiếng Việt • ‎Tûnsî • ‎Türkçe • ‎Yorùbá • ‎Zazaki • ‎asturianu • ‎azərbaycanca • ‎bosanski • ‎català • ‎dansk • ‎eesti • ‎emiliàn e rumagnòl • ‎español • ‎euskara • ‎français • ‎furlan • ‎føroyskt • ‎galego • ‎hrvatski • ‎isiXhosa • ‎italiano • ‎latviešu • ‎lietuvių • ‎magyar • ‎norsk bokmål • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎shqip • ‎slovenčina • ‎slovenščina • ‎suomi • ‎svenska • ‎čeština • ‎Ελληνικά • ‎беларуская (тарашкевіца)‎ • ‎български • ‎македонски • ‎русский • ‎саха тыла • ‎српски / srpski • ‎татарча/tatarça • ‎українська • ‎հայերեն • ‎ייִדיש • ‎עברית • ‎العربية • ‎تۆرکجه • ‎سنڌي • ‎فارسی • ‎پښتو • ‎मराठी • ‎मैथिली • ‎संस्कृतम् • ‎हिन्दी • ‎অসমীয়া • ‎বাংলা • ‎মেইতেই লোন্ • ‎ਪੰਜਾਬੀ • ‎ଓଡ଼ିଆ • ‎தமிழ் • ‎తెలుగు • ‎ಕನ್ನಡ • ‎മലയാളം • ‎ไทย • ‎မြန်မာဘာသာ • ‎ქართული • ‎ភាសាខ្មែរ • ‎中文 • ‎日本語 • ‎한국어
PD Oharra: Orri hau aldatzean, zure ekarpena CC0-ren lizentziapean uztea onartzen duzu. Ikusi Domeinu Publikoko Laguntza Orriak informazio gehiagorako.
PD
Ikusizko Editorea artikulurik aldatu gabe probatu nahi baduzu, hemen duzu proba orria nahi dituzun probak egiteko. Ez duzu kontu bat izan beharrik orri honetan Ikusizko Editorea erabiltzeko


Ikusizko Editorea ireki

Ikusizko editorearekin editatzeko, klik egin "Aldatu" fitxan orriaren goialdean.

Zenbait segundo har ditzake orria zabaltzen, eta zerbait gehiago orria oso luzea bada.

Jatorrizko iturburu kodea irekitzeko klik egin "Aldatu iturburu kodea" fitxan.

VisualEditor edit tab-eu.png

Ikusizko editorea ireki dezakezu ere atal bakoitzaren "aldatu" loturan klik eginez
VisualEditor - Section edit links-en.png

Hasi zaitez: Ikusizko Editorearen tresna-barra

Ikusizko editorearen tresna-barraren pantaila-argazkia
Editatzen hasten zarenean, Ikusizko Editorearen tresna-barra pantailaren goialdean azaltzen da. Ezagunak diren ikono batzuk ditu:

VisualEditor - Toolbar - Undo-redo.png
Desegin eta Berregin egin dituzun aldaketak

VisualEditor Toolbar Headings-eu.png
Izenburuak menu zabalgarria: paragrafoaren formatua aldatzen uzten dizu. Paragrafoaren estiloa aldatzeko, jarri kurtsorea paragrafoan eta aukeratu menu honetako elementua (ez duzu testurik nabarmendu beharrik). Atal izenburuak "Atalburua" formateatuak daude, azpiatalak "Azpiatalburua" dira, "1. azpiatalburua", eta hurrenkera horretan. Testuarentzat jatorrizko formatua "Paragrafoa" da.

VisualEditor Toolbar Formatting-eu.png

Formateatu: "A"n klik eginez menua irekitzen da.

  • Lodia elementuak (B) aukeratutako testua letra lodian jartzen du
  • "Etzana" elementuak (E) aukeratutako testua letra etzanean jartzen du.
  • "Goi indizea" elementuak (x2) aukeratutako testua ingurukoa baino txikiagoa eta pixka bat altuago agertzea eragiten du.
  • "Azpiindizea" elementuak(x2) aukeratutako testua ingurukoa baino txikiagoa eta pixka bat baxuago agertzea eragiten du.
  • "Marratua" elementuak (S) testua ezker-eskuin zeharkatzen duen marra bat sortzen du.
  • "Kode informatikoa" elementuak (giltza multzoa: {}) aukeratutako testuaren letra tarte bakarreko tipora aldatzen du, eta hala, inguruko testutik (tartekatze proportzionala) berezitu egiten da.
  • "Azpimarratu" elementuak (U) aukeratutako testua azpimarratzen du.
  • "Hizkuntza" elementuak (文A) aukera ematen du hizkuntza etiketatzeko (adibidez, japonieraz) eta testuaren norabidea (adibidez, eskuinetik ezkerrera) aldatzeko.
  • Azkenik, (VisualEditor MediaWiki theme clear icon bitmap.png) elementuak, "Kendu" izenez ezaguna, aukeratutako testuaren karaktere formatu guztiak kentzen ditu, loturak barne.

Testurik hautatu ez baduzu, menua irekitzeko "A" klikatzen baduzu, eta ondoren, item bat aukeratzen baduzu, formatu berria aplikatuko zaio idazten hasi behar zaren testuari, kurtsorea dagoen edozein tokitik aurrera.


VisualEditor - Toolbar - Linking.png
Lotura tresna: Katearen ikurra da lotura-tresna. Bere gainean klik eginez gero (testuren bat aukeratu ondoren) lotura leihoa irekitzen du.

VisualEditor - Cite Pulldown.png
Erreferentzia menu: "Erreferentzia" menua testuaren barruan doazen aipuak ("oin-oharrak" edo "erreferentziak" ere deituak) txertatzeko balio du. Menu honen bitartez, proiektu guztiek aukera dute $basic erreferentzia formatua txertatzeko eta baita $re-use erabiltzeko. Menu honek ere sarbide bizkorra ematen dizu aipamen txantiloietara, zure wikian gaituak badaude behintzat.

(Wiki jakin bateko Erreferentzia menurako aipamen-txantiloi lokalak gehitzeko jarrabideak VisualEditor/Aipamen tresna n eskuragarri daude)


VisualEditor citoid Cite button-eu.png
Erreferentzia botoia: Citoid zerbitzua zure wikian aktibatuta badago, orduan Erreferentzia botoia ikusiko duzu Erreferentzia menua beharrean.

Citoid zerbitzua aipuen txantiloiak automatikoki osatzen daiatzen da.


VisualEditor Toolbar Lists and indentation-eu.png
Zerrendak eta koskatzea: Lehenengo bi elementuak aukera ematen dituzte testua "Buletdun zerrenda" edo "Zenbakidun zerrenda" moduan formateatzeko. Azken bi elementuek aukera ematen dute testuaren koskaren maila handitzeko ala txikitzeko.

VisualEditor Insert Menu-eu.png
Txertatu: "Txertatu" menua desberdina izan daiteke proiektuaren arabera. Azpian azaldu daitezkeen aukera guztien zerrenda duzu.
  • "Multimedia fitxategiak" ikonoak (mendien irudia) multimedia leihoa irekitzen du.
  • "Txantiloia" ikonoak (puzzle puska) txantiloiak editatzeko aukera ematen dizu.
  • Taula itemak taula bat txertatzeko aukera ematen dizu.
  • "Iruzkina" elementuak (hizketa globoa) irakurleek ikusi ezin ditzaketen iruzkinak sartzeko aukera ematen du; iruzkin horiek edizio moduan baino ezin dira ikusi eta harridura ikur batez adierazten dira. Aldatu moduan, harridura ikurrean klik eginez iruzkina aldatzeko edo ezabatzeko aukera izango duzu.
  • "Hieroglifoak" ikurrak (ankh sinboloa - ☥)

hieroglifikoak txertatzeko aukera ematen du. (ikusi beherago).

  • "Code block" itemak kodeak txertatzeko aukera ematen dizu.
  • "Musical notation" itemak musika partiturak txertatzeko aukera ematen dizu.
  • "Galeria" ikonoak (argazki multzoa) orrian argazki galeria bat txertatzeko aukera ematen dizu.
  • "Formula matematikoa" ikurrak (Σ) formulak sartzeko leihoa irekitzen du.
  • Graph itemak grafiko bat txertatzeko aukera ematen dizu.
  • "Zure sinadura" itemak Wikipediako lankide sinadura txertatzeko aukera ematen dizu. Ondoa grisez agertuko da (ezin aukeratu) aldatzen ari zaren orria (izen-tartea), esaterako, artikulu bat bada, zeinetan desegokia baita sinadura txertzea.
  • "Erreferentzia-zerrenda" ikurrak (hiru liburu) leiho bat irekitzen du zeinetan zehazten den irakurleak erreferentzia zerrenda non ikusiko duen. Normalean, orri bakoitzeko behin baino ez da egiten.

Karaktere bereziak txertatu: Txertatu menuko"Karaktere berezia" (Ω) ikurra klikatzerakoan, leiho bat azaltzen da karaktere berezi batzurekin. Karaktere batean klik eginez gero testua txertatuko da. Karaktere berezien artean badira sinbolo estandarrak, azentuak eta matematika sinboloak. (Zerrenda hau lokalki pertsonalizatu daiteke. Ikusi VisualEditor/Karaktere bereziak argibide gehiagorako.)
VisualEditor Toolbar SpecialCharacters-eu.png

VisualEditor toolbar edit notices icon.png
Edizio abisuen botoiak orriaren edozein abisu erakusten du.

VisualEditor More Settings-eu.png

"Orriaren aukerak" menua "$save" botoiaren ezkerrean dago. Menu honetan orriaren ezarpenak doitzeko hainbat aukera daude, esaterako, orria birzuzendua den ikusteko, edo indexatua nola dagoen ikusteko; kategoriak gehitu, aldatu, edo ezabatzeko; eta, "$language" elementuaren bitartez, gai berdineko beste hizkuntzetako artikulu zerrenda ikusteko.

  • Kategoriak allows you to add categories to this page and to adjust how the page is sorted, when displayed within a category by setting a different index to sort with.
  • Orrialde-konfigurazioa allows you to make the page a redirect and adjust options of this redirect, to adjust settings regarding the displaying of the Table of Contents, to disable the edit links next to each heading, and to define the page as a disambiguation page.
  • Advanced settings allows you to adjust the settings regarding indexation of the page by search engines, showing a tab to add a new section, and the displayed title.
  • Hizkuntzas which shows a list of pages in other languages that are linked to that page.
  • Templates used shows a list of links to each template used on this page.

The tabs of the Options dialog are also displayed in the Orriaren aukerak menu and can be opened by clicking on it. Furthermore the Orriaren aukerak menu contains the button View as right-to-left and the button Find and replace which opens a dialog where you can insert characters, terms or Regular expressions you are searching for and those to replace them with, together with several buttons for options.


VisualEditor bi-directional switching square brackets icon.png

$switch botoia $save botoiaren ondoan dago. Horrek iturburu kodea pasatzeko aukera emango dizu.

Aldaketak gorde

Editatzen amaitu duzunean, klik egin tresna-barrako "$save" botoi urdinan. Aldaketarik eginez baduzu, botoia desaktibatua agertuko da (grisez). Aldaketak guztiak ezeztatzeko, zure nabigatzailearen leihoa itxi edo klik egin "Irakurri" fitxan edizio-tresna barraren gainean.
VisualEditor toolbar actions-eu.png

"$save" botoi urdina sakatzerakoan leiho bat irekitzen da. Bertan egin dituzun aldaketen laburpen txiki bat sartu dezakezu, zure aldaketa txiki ote den adierazi, eta orria zure Jarraipen zerrenda atalera gehitu. Laburpen leihoa iturburu kodeko editorearen Laburpena: eremuaren berdina da.

Aldaketak ere berrikusi ditzakezu "Zure aldaketak berrikusi" botoia erabiliz, eta horrela, ziurtatu dezakezu aldaketak egin aurretik bezala funtzionatuko duela. Hau iturburu kodeko editorearen "Aldaketak erakutsi" botoiaren antzekoa da.

"$cancelsave" botoiarekin aldatzen ari zinen orrira bueltatzen zara. Aldaketa guztiak geroago gorde ahal izango dituzu.

VisualEditor save dialog-eu.png

Loturak editatu

VisualEditor - Toolbar - Linking.png
Loturak tresna-barran dagoen "Lotura" ikurraren (katea) bidez gehitu daitezke, baita ereCtrl+K (edo Command+K Mac-ean) lasterbidea erabiliz.

Testu bat aukeratzen (nabarmentzen) baduzu eta ondoren "Lotura" sakatzen baduzu, testu hori lotura bat egiteko erabiliko da. Hitz bakar baten lotura egiteko, aukeratu hitza ala jarri kurtsorea hitzaren barruan.


VisualEditor-link tool-search results-eu.png
Botoia edo lasterbidea erabiltzen duzunean, leiho bat irekiko da eta bertan lotura idatzi dezakezu.

Lotura tresnak barruko loturekin lagunduko zaitu hasierako letren antzeko hitzak bilatuz.


VisualEditor link tool 2015.png
Lotura sartu edo aukeratu duzuenean, lotzeko prozesua Enter sakatzen, edo "Egina" edo besterik gabe leihotik kanpo klikatzearekin burutzen da. Zure lotura berehala agertuko da Ikusizko Editorearen orrian, baina gainerako aldaketekin bezala, ez dira gordeko orri osoa gordetzen duzun bitarte.

VisualEditor-link tool-external link.png
Kanpoko web orri batekin lotura egiteko, prozesura antzekoa da. Aukeratu "External link" fitxa, eta sartu URLa leihoan.

VisualEditor link tool simple link.png
Etiketarik gabeko kanpo loturak honela ikusten dira: [1]. Etiketak gehitu ditzakezu kurtsorea edozein hitzetik aldenduz (adib., espazio baten ondoren). Ireki lotura-tresna azpian klik eginez edo lasterbideak sakatuz. Tekleatu URLa kaxan eta klik egin "Egina" botoian lotura txertatzeko.

VisualEditor-context menu-link tool.png
Dagoen loturen bat aldatzeko edo ezabatzeko, klik egin lotura duen testuan, eta ondoren, sakatu ondoan dagoen "Lotura" ikurrean. Aldaketarako leihoa agertuko da (leihora zuzenean jo dezakezu Ctrl+K lasterbidea erabiliz). Loturen bat aukeratzen denean, marko urdin baten barruan agertuko da. Lotura edizio-leihoan, loturaren norakoa aldatu dezakezu. Lotura ezabatu dezakezu ere "Kendu" botoia sakatuz, leihoaren goiko eskuin iskinean.

Loturaren helburu artikulua ere beste leiho batean ireki dezakezu elkarrizketa kaxako loturaren kopian klik eginez. (agian interesgarria zaizu kanpoko loturak konprobatzeko)

Atera nahi baduzu lotura etiketatik (lotura bezala agertzen den testua) edo lotura ondoren idazten jarraitu nahi baduzu, klik egin :

  • Pressing it once will escape the link editing dialog and put your cursor at the end of the element linked (blue framed, to edit this element)
  • Pressing it twice will put the cursor after the element linked, ready to type the rest of your text.

To edit the link label of an existing link, press within the link label and type the new one. But if you want to replace the entire label, please note:

  • If you have selected (highlighted) the entire link label, the link will be deleted by typing any key. You may link it from start.
  • To keep the link directly, you may press within that link label, use backspace and delete key without pressing it once more than necessary, and a narrow blue link area will remain there. Now you may type in the new label for the kept link.
  • You can also link to categories, files and more.

Erreferentziak editatu

For further information, see Aipamen txantiloiak erabiltzeko laguntza edo Citoiden Aipatu botoia erabiltzeko laguntza

Zehaztu instalatua duzun sistema

Zure wikiak oin-oharrak egiteko hiru sistema hauetako bat erabili dezake. Eskuinaldean dagoena modurik errazena da, Erreferentzia menuak ez baitu aipuak egiteko txantiloirik. Zure wikiak sistema hau erabiltzen badu, orduan oin-oharrei buruz jakin behar duzun guztia orri honetan dago.
VisualEditor cite menu default.png

Bigarren moduak Erreferentzia menua berdina du, baina ohikoak diren aipamen txantiloi azkar batzuekin. Zure wikiak sistema hau erabiltzen badu, orduan xehetasun gehiago hemen: Help:VisualEditor/User guide/Citations-Templates
VisualEditor references more.png

VisualEditor citoid Cite button-eu.png
Hirugarren moduan, Aipatu botoia sakatzearekin hasi behar zara berriro. Ondoren, elkarrizketa kutxa irekiko da, eta bertan, citoid zerbitzuaren bitartez, aipamen automatikoak egiteko aukera agertuko da. Zure wikiak sistema hau erabiltzen badu, xehetasun gehiago Help:VisualEditor/User guide/Citations-Full orrian duzu
VisualEditor Citoid Automatic tab.png

Existitzen den erreferentzia bat editatu

Egina dagoen erreferentzia aldatzeko, klik egin bere gainean testuan agertzen den lekuan (normalean kakoen arteko zenbakia). Erreferentzia sortzeko erabili den txantiloia aldatzeko "Erreferentzia" ikurra (liburu-marka) edo ikur bat (eta izena) ikusiko duzu. Bi kasuetan, "Aldatu" botoian egiten baduzu erreferentzia aldatzeko leihoa irekiko duzu.
VisualEditor - Editing references 1.png

"Erreferentzia" ikurrarentzat, Aldatun klik egin eta Erreferentzia leihoa irekiko da. Erreferentziaren edukia aldatzeko, gainean klik egin.

Wiki askok txantiloiak erabiltzen dituzte erreferentziei forma emateko. Zure erreferentzian txantiloien bat erabiltzen bada, orduan punteroa erreferentziaren informazioaren gainean jartzen duzunean, eremuko informazio guztia nabarmendua agertuko da.

Txantiloien bat erabiltzen bada eta erreferentziaren informazioan klik egiten baduzu, orduan Txantiloia ikurra (puzzle zatia) informazioarekin agertuko da. Klik egin aldatu botoian txantiloiaren edizio-leihotxoan txantiloiaren edukia aldatzeko.

VisualEditor - Editing references 6.png

Erreferentzian klik egitean agertzen zaizuna aipuentzako txantiloi estandarraren ikurra bada (adibidea eskuinean), orduan klik egin Aldatu ikurran eta zuzenean eramango zaitu txantiloiaren edizio-leihotxora.
VisualEditor - Editing References - Cite Web.png

Txantiloi edizio leihotxoaren barruan, informazio tipoak edo jasota dagoen informazioa aldatu dezakezu. Edukia duten eremuak soilik (txantiloi parametroak) erakutsiko dira hasieran. Eremuak gehitzeko, klik egin "Informazioa gehitu"en edizio leihotxoaren azpialdean.
VisualEditor - Editing references 5.png

Amaitzerakoan, klik egin "Aldaketak gauzatu" botoian.
VisualEditor Apply Changes-eu.png

Existitzen den erreferentzia bat berrerabili

Orriak dagoeneko aipatu nahi duzun iturria eramaten duen erreferentzia badu, orduan berrerabili aukeratu dezakezu aipamen hori erabiltzeko.

Dagoeneko existitzen den erreferentzia bat erabiltzeko, jartzazu kurtsorea testuaren gorputzea, errefetentzia jarri nahi duzun tokian (zenbakia) aipu horretarako. Ondoren klik egin "Erreferentzia" menuko "Re-use reference" elementuan.

(Note: If your wiki has the third footnote system described above, you'll see a "Re-use" tab, in a dialog, instead of a "Re-use" item on the "Erreferentzia" menu.)

VisualEditor Cite menu re-use.png

Erreferentzia leihoan, bilatu erabili nahi duzun errefetentzia zerrenda, eta aukeratu. Erreferentzia bat baino gehiago badago, bilaketa kaxa ("Bilatu oraingo aipuen artean" etiketatua) erabili dezakezu bilatu duzun testua duten erreferentziak soilik zerrendatzeko.
VisualEditor - Editing references 18.png

Erreferentzia berri bat gehitu

Erreferentzia menuaren bitartez aipu bat gehitzeko, ipini kurtsorea testua gehitu nahi duzun tokian. Ondoren aukeratu menuko aipamen mota egokiena.
VisualEditor references more.png

"Oinarrizko" aipua erabili

Hemen agertzen dena da ikusiko duzuna oinarrizko erreferentziak elementua sakatzean. Erreferentzia editorean, aipamena gehitu dezakezu eta formateatzeko aukerak ere agertuko zaizkizu.

Erreferentzia dagoeneko esistitzen den talde batean sartu dezakezu, nahiz eta normalean hau txuriz uzten den. (Aukera hori erreferentzia taldeak zabaltzeko erabiltzen da "Erreferentzia-zerrenda" tresnaren bitartez)

VisualEditor - Editing references 20.png

Erreferentzia elkarrizketan, zure erreferentzia berrian aipamen txantiloi bat txertatu nahi baduzu, edo beste edozein txantiloi, klik egin Txantiloia ikurran (puzzle zatia) tresna-barrako Txertatu menuan, Erreferentzia editorearen barruan.
VisualEditor Template Insert Menu-eu.png

Ondoren, bilatu erabili nahi duzun txantiloia, gehitu eta alda ezazu beste edozeon txantiloiekin egingo zenukeen bezala. (Ikusi Txantiloiak editatu atala, azpian, beharko bazenu, txantiloien inguruko informazio gehiago duzu.)

Txantiloi berria editatzen amaitutakoan, egin klik"Aldaketak gauzatu" Erreferentzia editorera itzultzeko, eta berriro "Aldaketak gauzatu" aldatzen ari zaren orrira itzultzeko.

VisualEditor - Editing references 9.png

Orrian erreferentzia zerrendarik oraindik ez badago (adibidez, orriaren lehenengo erreferentzia gehitzen ari bazara), zehatu behar duzu zerrenda horren testua non zabalduko den irakurlearentzat.

Jarri kurtsorea erreferentzia zerrenda ikustea nahi duzun tokian (normalean, orriaren azpialdean), ireki "Txertatu" menua eta klik egin "Erreferentzia-zerrenda" ikurran (hiru liburu).

VisualEditor References List Insert Menu-eu.png

Hainbat erreferentzia talde erabiltzen ari bazara, oso ezohikoa dena, elkarrizketa honetan taldea zehaztu dezakezu. Taldeari dagozkion erreferentziak zabalduko zaikizu solik orrialdean bertan taldea paratzea erabaki duzun tokian.

Erreferentzia zerrenda leihoko azken pausoa "Txertatu" botoian klik egitea da.

VisualEditor references list-eu.png

Erreferentzia txantiloi estandarra erabili

Baliteke zure tokiko wikiak aipamen txantiloi gehigarri batzuk gehitu izana Erreferentzia menuan. Horrela bada, gehien erabilitako aipamen txantiloietara sarbide azkarra izango duzu zeure wikian. (Zure wiki lokalean aipamen txantiloi gehiago gehitzeko jarraibideak VisualEditor/Citation tool loturan dituzu.)
VisualEditor - Editing References - Cite Pulldown.png

"Liburura aipatu" bezalako txantiloi-ikur batean klik eginez gero, txantiloientzako editore txikia irekiko da. Garrantzitsuak diren eremuak asterisko batez markatuak agertuko dira. Nahiz eta eremu arruntenak agertu, ez dira zertan denak bete behar.
VisualEditor - Editing references - Cite book required fields.png

Parametro gehiago sartzeko, egin scroll beherantz txantiloiaren editore txikian eta klik egin Informazioa gehitu aukeran.

Amaitzerakoan, klik egin "Txertatu" botoian.

VisualEditor - Editing references - Add parameter.png

Irudiak eta beste multimedia fitxategiak editatu

Irudiak editatu

Irudi berri bat (edo beste multimedia edozein fitxategi) prtiari gehitzeko, "Multimedia fitxategiak"ikurra (mendien irudia) sakatu "Txertatu" menuan. Irudia kurtsorea dagoen edozein lekutan txertatuko da,
VisualEditor Media Insert Menu-eu.png

"Multimedia fitxategiak" ikurran klik eginez, leohoa bat irekitzen da, eta bertan, Wikimedia Commosen eta zure wikian aldatzen ari zaren orriarren izenburuarekin harremana dute multimedia fitxategiak bilatzen ditu.

Bilaketa alda dezakezu bilaketa-kaxan testua aldatuz.

Fitxategi bat aukeratzeko, klik egin haren irudiaren koadro txikian.

Honek irudia editatzen ari zaren orrian kokatzen du.

VisualEditor - Media editing 2.png

Aukeratu duzun orrian txertatu ondoren, beste elkarrizketa bat irekiko da. Elkarrizketa horrek aukera ematen du irudiari epigrafeak gehitzeko eta aldatzeko. Epigrafe hori formateatu daiteke eta loturak ere txertatu daitezke.
VisualEditor - Media editing 6.png

Multimedia elkarrizketak ere epigrafeetan testu alternatiboak gehitzeko aukera ematen du. Hori erabilgarria da pantaila irakurleak erabiltzen dituzten lankideentzat, edo irudien zabalpena desgaitua dutenentzat.
VisualEditor - Media editing 7.png

Irudiaren zenbait parametro ere egokitu ditzakezu "Ezarpen aurreratuak" leihoan. Honen barnean irudiaren kokapena, tipoa eta tamaina daude.
VisualEditor - Media editing 8.png

Amaitzerakoan, egin klik "Aldaketak gauzatu" leihoa ixteko eta orriaren ediziora itzultzeko.
VisualEditor Apply Changes-eu.png

Existitzen den irudi batean, epigrafea gehitu edo editatu eta beste ezarpen aldatu ditzakezu irudian klik eginez, eta ondoren, irudiaren azpian agertzen den "Multimedia fitxategiak" ikurrean klik eginez.

Existitzen den irudi baten tamaina aldatu dezakezu bere gainean klik eginez, eta ondoren, tamaina aldatzeko ikurra mugituz (bi buruko gezitxoa, behealdeko ertzeren batean)

Irudi bat arrastatu eta jaregin dezakezu orriko goialdera ala behealdera.

VisualEditor - Media editing 3.png

Irudiak igotzen

You can upload images from a tab in the media dialog, or by dragging and dropping a file into the editor, or by pasting an image from your clipboard.
VisualEditor - Media upload 1.png

Press the "Upload" tab and select an image from your computer. You can type the file name, or drag an image into the box. If you dragged and dropped an image directly into the editor, or pasted one from your clipboard, this tab will open automatically.
VisualEditor - Media upload 1.png

You need to describe the image and add categories to it so that other people can find it.
VisualEditor - Media upload 2.png

The image will be inserted into the page when you are done.
VisualEditor-logo.svg

Multimedia galeriak editatu

Galeria berri bat gehitzeko, klik egin "Txertatu" menuko "Galeria" ikurran (argazki sorta).(Menuan ikur hau ikusten ez baduzu, zure tokiko wikiak Ikusizko Editorearen funtzionalitate hau ezartzea atzeratzea erabaki duelako da).
VisualEditor - Gallery1.png

Existizen den galaria bat Ikusizko Editorearen bidez aldatzeko, klik egin galeria horretan. Ondoren, galeriaren azpikaldean dagoen galeria ikurrean (argazki sorta) klik egin. Horrek galeria editorera eramango zaitu eta bertan galeriak dituen argazki guztien zerrenda agertuko da.
VisualEditor - Gallery2.png
Galeria editorea kaxa arrunt bat da eta galeriak iturburu kodearen bitartez aldatzeko aukera emango dizu. Irudi berri bat galeriara eransteko, idatzi fitxategiaren izena, ondoren barra bertikal bat jarri (|), eta azkenik, irudiaren epigrafea idatzi. Irudi bakoitza galerian dagokion lerroan jarri beharko duzu. Zerrenda hau ere editatu dezakezu irudiak kentzeko edo berrantolatzeko edo epigrafeak aldatzeko.

"Egina" botoian kilk egiten duzunean, galeria editoretik aterako zara. Orduan zure aldaketak ikusi beharko dituzu, galeriak irakurleentzat agertuko den modu berean.

Gogoratu galeria editoretik irtenda ez direla zure aldaketak gordetzen. Ikusizko Editorearekin egiten diren beste aldaketekin bezala, egindako lanak gordetzeko orri osoa gorde beharko duzu.

VisualEditor - Gallery3.png

Txantiloiak editatu

Hastapena

Txantiloi berri bat orrian txertatu nahi baduzu, ipini kurtsorea txantiloia sartu nahi duzun lekuan, eta "Txertatu" menuko "Txantiloia" ikurraren gainean klik egin ezazu.
VisualEditor Template Insert Menu-eu.png

Idatzi txertatu nahi duzun txantiloiaren izena. Zerrendan ikusten duzunean, klik egin bere izenaren gainean. Ondoren ik egin "Txantiloia gehitu"en.
VisualEditor - Template editing 4.png

Dagoeneko orrian dauden txantiloi bat aldatu dezakezu hura aukeratuz. Txantiloian aukeratzeko klik egiten duzunean, urdin jartzen da eta kaxa bat agertzen da "Txantiloia" ikurrarekin (puzzle pieza). Ondoren, klik egin Aldatu loturan.
VisualEditor - Template editing 1.png

Some templates are not visible to someone reading a page. In the visual editor, such hidden templates are shown as puzzle icons. The name of the template will be shown next to the puzzle icon.
VisualEditor template not visible.png

When you select the icon, the context menu is displayed, and you can edit the template.
VisualEditor template not visible context menu.png

Txantiloiaren parametroak

When you add a new template or open an existing one, the "Txertatzea" dialog is shown. The contents depends upon whether the template has been documented using the new TemplateData system or not.

The template shown here has no TemplateData set up for it. The dialog therefore provides a link to documentation for the template. By visiting the documentation you should be able to figure out if the template has any parameters (fields), and what goes in each field. Use numbers as the name for each nameless parameter. The first un-named parameter is named 1, the second is named 2, and so forth.
VisualEditor template with no TemplateData.png

If a template has been updated to contain TemplateData information, then the dialog will show a list of individual (named) parameters.
VisualEditor template with TemplateData.png

Existitzen den txantiloi batean, dagoeneko zerrendatuak dauden parametroak editatzeaz gain, parametro berriak ere gehitu ditzakezu "Informazioa gehitu" botoian klik eginez, elkarrizketaren azpian.
VisualEditor - Template editing 3.png

Txantiloi batek beste txantiloi batzuk hartzen dituenean barnean, beste azpi - txantiloi horiek zabaltzen dituen parametroen barruan agertuko dira. Parametroaren eremuaren barruan aldatu edo ezabatu daitezke.

Azpi-txantiloi berriak gehitzeko parametroak gehitzeko egiten diren pauso berdinak jarraitu behar dira. Baliteke txantiloiaren dokumentua kontsultatu behar izatea jakiteko azpi-txantiloia txertatu ote daitekeen.

VisualEditor - Template editing 5.png

Bukatzen

Txantiloia editatzen amaitutakoan, egin klik "Aldaketak gauzatu" leihoa ixteko eta orri nagusiaren ediziora itzultzeko.
VisualEditor Apply Changes-eu.png

Txantiloiak ordezkatu

Txantiloiren bat ordezkatu behar denean, idatzi subst: (colon included) txantiloiaren izenaren aurretik.

Autobetetzeak ez du funtzionatzen subst: kodearekin. Autobetetzea behar baduzu, bilatu lehenik behar duzun txantiloia, eta ondoren, gehitu subst: txatiloi izenaren aurrean.

Ondoren, klik egin "Txantiloia gehitu" botoi urdinean.

Gehitu ohi bezala edozein parametro eta klik egin "Txertatu"n.

VisualEditor - Template editing 7.png

"Aldaketak gauzatu" klik egin ondoren, txantiloia orrian zabaltzen ikusiko duzu. Prest zaudenean, gorde orria. Amaitutakoan, gorde orria.
VisualEditor - Template editing 8.png

Zerrendak editatu

VisualEditor Toolbar Lists and indentation-eu.png
Ikusizko Editorea erabili dezakezu zerrendak sortzeko edo dagoeneko existitzen den baten formatua aldatzeko. Bi zerrenda mota daude: ordenatugabea (buletak) eta ordenatuak (zenbakiak).

Zerrenda berri bat hasteko, klik egin hemen erakusten diren bi menuetako elementuren batean. Edo, dagoeneko zerrenda idatzi baduzu (lerro desberdinetan), aukeratu (nabarmendua) idatzi duzun zerrenda eta klik egin ondoren menuko elementuren batean.


VisualEditor lists 1 unordered bullet.png
VisualEditor lists 2 ordered numbered.png
Hemen ikus ditzakezu bi zerrenda moten adibideak: ordenatugabea (buletak) eta ordenatua (zenbakiak).

VisualEditor lists 3 select to indent.png
If you want to change the indentation level of part of an existing list, select the part of the list that you want to change.

VisualEditor lists 4 indentation menu.png
Then use the menu, or press the Tab key. (The Tab key increases indentation; use the shift key plus the Tab key to decrease indentation)

VisualEditor lists after indenting.png
Here is the result of increased indentation.

VisualEditor lists mixed.png
You can even mix ordered (numbered) and unordered (bullet) lists, if the list items have different indentations.

Taulak editatzen

VisualEditor insert table-eu.png
Ikusizko Editorea taulak txertatzeko eta aldatzeko erabili dezakezu. Ezaugarri hau berria da eta baliteke xehetasunak bizkor aldatzen joatea. Ezaugarri hau berria da eta xehetasunak bizkor joango dira aldatzen.

You can even import a table by dragging a comma-separated value (.csv) file from your computer into the main editing window.


When you press on "Table", in the "Txertatu" menu, the visual editor inserts a blank four-by-four table.

Now the "Table" menu is available. From that menu, you can add a caption to the top of the table.

VisualEditor empty table.png

To select a cell, press it once.
VisualEditor tables select one cell.png

To edit the contents of the cell (for example, to add content or to correct a spelling error), double press in the cell. Or you can select the cell and then press Return.

To end your editing of a cell, just press elsewhere.

VisualEditor tables type inside a cell.png

VisualEditor table editing add and remove columns.png
Zutabeak eta lerroak gehitu eta ezabatu ditzakezu.

You can merge cells: Select them, then from the Table menu, press on "Merge cells".
VisualEditor tables merge cells.png

If you merge cells, only the text in one cell is kept; any text in the other cells is deleted when you merge the cells. If you decide that you wanted some or all of the text that was deleted, use the Undo button, move or copy the text you want, then merge the cells again.
VisualEditor tables post-merge cell.png

You can also split cells that were previously merged. All the content that was in the merged cell will remain in the first cell when you do the split. You can then cut and paste text to other cells, if you want.
VisualEditor tables split cells.png

Kategoriak editatu

VisualEditor category item-eu.png
Kategoriak editatzeko, "Orriaren aukerak" menuaren barruan, klik egin "Kategoriak" elementuan.

VisualEditor category editing-eu.png

"Kategoriak" botoiak elkarrizketa bat irekitzen du eta bertan kategorien zerrenda agertzen da. Berriak gehitzeko eta daudenak ezabatzeko aukera ematen dizu.

Sailkatzeko gako orokorra (lehenetsitakoa) egokitzeko edo aldatzeko aukera duzu ere. Sailkatzeko gakoa, orria kategoria bereko beste batzuekin agertzen denean zein tokitan joango den zehazten duen.

Adibidez, "George Washington"-en sailkatzeko gakoa "Washington, George" da. “Estatu Batuetako presidenteak” kategorian, artikulua “W” hizkiaren azpian zerrendatuko da, ez “G” hizkiaren azpian.


VisualEditor - Category editing 3.png
Orriari kategoria bat gehitzeko, tekleatu sartu nahi duzuen kategoriaren izena "Kategoria bat gehitu" eremuan. Tekleatu ahala, Ikusizko Editoreak balizko aukerak bilatuko ditu dagoeneko existitzen diren kategorien artean. Existitzen den bat aukeratu dezakegu ala oraindik sortu gabe dagoen berri bat gehitu dezakezu (kategoria orria sortu bitartean, aldaketa guztiak gorde ondoren, zure kategoria berria gorriz agertuko da.)

VisualEditor - Category editing 2.png

Kategoria bat ezabatzeko, klik egin bere gainean eta klik berriro "Kendu" ikurran (zakarrontzia) ireki zaizun elkarrizketan.

Kategoria batean klik egiteak sailkatzeko gakoa zehazteko ere aukera emango dizu. Sailkatzeko gako berri honek lehenetsitako sailkapena ezeztatzen du.


VisualEditor Apply Changes-eu.png
Kategoriak aldatzen amaitu duzunean, klik egin Aldaketak gauzatu edizio orrira itzultzeko.

Orriaren ezarpenak aldatu

VisualEditor page settings item-eu.png
Orriaren ezarpenak aldatzeko, klik egin "Orriaren aukerak" menuan, tresna-barran, eta aukeratu "Orrialde-konfigurazioa" botoia.

VisualEditor Page Settings-eu.png
"Orrialde-konfigurazioa" botoiak hainbat aukera erakusten dituen elkarrizketa irekitzen ditu.

VisualEditor Page Settings Redirects-eu.png
Orria bat beste batetara birzuzendu dezakezu "Birzuzendu orri hau" kontrol-laukia hautatuz. Ondoren idatzi irakurlea bidali nahi duzuen orriaren izenburua, egiten ari den bilaketan, zuzenean joan dadin aldatzen ari zaren orrira.

Azpian, helburu den orria berrizendatuko balitz birzuzenketa gaurkotzea galarazteko aukera dago. Oso gutxitan erabiltzen da.


VisualEditor Page Settings TOC-eu.png
Eduki-taula ikusgai egongo den ala ez aukeratu dezakezu hiru botoi hauen bitartez. Lehenetsitako aukera "Behar balitz" da, hau da, Eduki-taula erakutsiko du orrian hiru izenburu edo gehiago badaude.

VisualEditor Page Settings Edit Links-eu.png
Atal bakoitzaren izenburuaren ondoan aldatzeko aukerak ez agertzeko aukera ere baduzu. Horretarako klik egin kontrol-laukian.

VisualEditor Apply Changes-eu.png
Orriaren aukerak editatzen amaitakoan, klik egin "Aldaketak gauzatu" botoian edizio orrira bueltatzeko.

Editing maps

Visual editor showing editing an existing map.jpg
You can add and change maps. See Help:VisualEditor/Maps .

Matematika formulak editatu

Matematika formula berri bat orrian txertatzeko, jarri kurtsorea formula sartu nahi duzun lekuan, eta tresna - barraren "Txertatu" menuan dagoen "Formula matematikoa" ikurran klik egin.
VisualEditor Formula Insert Menu-eu.png

Leiho bat irekiko eta bertan formula sartu ahal izango duzu LaTeX syntax-en bidez. Tekleatu ahala, Ikusizko Editoreak formula gaurkotuko du eta azkeneko itxura zein izango den ikusi ahalko duzu. Emaitzarekin ados zaudenean, klik egin "Egina" botoian.
VisualEditor formula-eu.png

Existitzen den matematika formula bat aldatzeko, klik egin bere gainean eta ondoren agertuko den "Σ" ikurraren gainean. Honela, formulen leihoa irekiko da eta bertan aldaketak egin ahal izango dituzu.
VisualEditor - editing existing mathematical formula.png

Mathematical formulae can be placed inline or centered as a block.
VisualEditor mathematic formula inline.png

Musika partiturak editatu

To add a new musical notation to a page, place your cursor where you want the musical notation to be inserted. Then, from the "Insert" menu on the toolbar, press the "Musical notation" option.

To edit an existing musical notation on the page, double press on it.

VisualEditor-Insert-Musical-Notation.png

This will open the "Musical notation" dialog. Here the notation can be edited by scale, either in ABC or in Lilypond format. You can also link the notation to an audio or MIDI file. Once you are finished, press the "Done" button to close the dialog and publish your changes.
Musical.png

Poemak eta beste elementu bereziak editatu

Ikusizko Editoreak zenbait elementu eta poemak, esaterako, ez du oraindik onartzen.
VisualEditor editing poem 1.png

In most cases, the existing items can be edited, but new ones cannot be inserted in the visual editor.

Until they are fully supported, you can copy an existing one from another page, or edit the source wikitext directly.

VisualEditor editing poem 2.png

Switching between the visual and wikitext editors

To switch from the visual editor to the wikitext editor, press the [[ ]] button on the far right of the toolbar.

VisualEditor toolbar Page options - Switch to wikitext - Save.png

If you've done any editing, you'll be asked whether you want to keep your changes. Normally you'll press on "Keep changes".

VisualEditor bi-directional switching to wikitext.png

You'll see a diff. (If you pressed on "Discard changes", you'll just see wikitext, ready to edit with the wikitext editor.)

Scroll down, and you'll see the wikitext editing area.

VisualEditor bi-directional switching diff before wikitext.png

You can also switch from the wikitext editor to the visual editor. To do that, press the pencil icon on the far right of the toolbar.

VisualEditor bi-directional switching pencil icon in wikitext.png

After you press the pencil icon, if you've done any editing you'll be asked whether you want to keep your changes. If you press "Keep changes", you'll go to the visual editor. If you press "Discard changes", you'll be asked to confirm that is what you want to do (press on "Leave Page" to confirm) before the visual editor will start.

VisualEditor bi-directional switching to visual editing.png

Laster-teklak

Zenbait editorek iturburu kodean zuzenean aldatzeko ohitura dute, batez ere letra lodiak, etzanak eta loturak. mw:VisualEditor/Portal/Keyboard shortcuts aukera ematen dute formatua modu azkar batean aldatzeko inongo tresna-barrarik ireki gabe. Hona hemen Ikusizko Editorean orokorrean gehien erabiltzen diren laster-teklak

PC lasterbideak Ekintza Mac lasterbideak

Ctrl+B Lodia Cmd+B

Ctrl+I Etzana Cmd+I

Ctrl+K Txertatu lotura Cmd+K

Ctrl+X Ebaki Cmd+X

Ctrl+C Kopiatu Cmd+C

Ctrl+V Itsatsi Cmd+V

Ctrl+Z Desegin Cmd+Z