Vorlage:DownloadMediaWiki

From mediawiki.org
This page is a translated version of the page Template:DownloadMediaWiki and the translation is 89% complete.
Outdated translations are marked like this.

MediaWiki 1.38.2 (.zip) herunterladen

Laden Sie stattdessen eine .tar.gz-Datei herunter

Hilfe mit den Herunterladen

Die meisten Computer können eine Zip-Datei ohne weitere Software extrahieren.

Benutzer von 7-Zip: Bemerken Sie, dass vor 2021 7-Zip nicht fähig war, .tar.gz-Dateien richtig zu extrahieren (T257102). Es wird empfohlen, zuerst zur neusten Version zu aktualisieren.

MacOS-Benutzer: Bemerken Sie, dass The Unarchiver nicht fähig ist, .tar.gz-Dateien richtig zu extrahieren (T258716). Archive Utility kann stattdessen benutzt werden.

Alle Versionen

Hinweis für Benutzer von MediaWiki ≤ 1.34 und 1.36: Diese Versionszweige werden nicht mehr unterstützt. Die Software sollte daher auf eine aktuelle MediaWiki-Version aktualisiert werden:

Lizenz

MediaWiki ist eine Freie Software, d. h. sie kann, gemäß den Bedingungen der von der Free Software Foundation veröffentlichten GNU General Public License, weiterverteilt und/oder modifiziert werden. Sie wird in der Hoffnung verteilt, dass sie nützlich sein wird, allerdings ohne jegliche Garantie und sogar ohne die implizierte Garantie einer Marktgängigkeit oder Eignung für einen bestimmten Zweck. Hierzu sind weitere Hinweise in der [$link GNU General Public License] enthalten. Because MediaWiki is licensed free of charge, there is no warranty, to the extent permitted by applicable law. Read the full text of the GNU GPL version 2 for details.

Systemanforderungen

MediaWiki erfordert PHP 7.3.19/7.4.3+, eine Webserver-Software und entweder MariaDB 10.1.0+, MySQL 5.5.8+, SQLite 3.8+ oder PostgreSQL 9.4+. Using MariaDB or MySQL is recommended as Wikimedia uses MariaDB. Any other database servers are less tested and you may likely run into some bugs.

Weitere Informationen sind auf den Seiten Systemanforderungen und Kompatibilität enthalten.

MediaWiki is not compatible with PHP 7.4.0 - 7.4.2 due to an upstream bug. Use PHP 7.4.3+ instead. See task T246594 for more information.
Support for PHP 8.0 in MediaWiki is experimental. We are not aware of any issues, but it is not as well tested as PHP 7. PHP 8.1 is not supported. See task T248925 for more information.