Topic on Talk:Content translation

Jump to navigation Jump to search

⧼cx-error-page-not-found⧽

3
Summary by Etonkovidova
Roy17 (talkcontribs)

I was on the Japanese wikipedia article ja:星に願いを。 and clicked the grey button on the left sidebar, to translate the article into Cantonese. The content translation tool displayed ⧼cx-error-page-not-found⧽ on top and could not load any Japanese contents, hence failing to translate.

An unrelated query. I asked a few days ago but received no attention, about defaulting non-Mandarin Chinese languages to Mandarin in the content translation tool before they are supported. Please see Topic:Ufql499r14wh9xre .

Thanks!

Roy17 (talkcontribs)

I just tried translating that article to Chinese or English, and CT also displayed ⧼cx-error-page-not-found⧽.

Pginer-WMF (talkcontribs)

Thanks for the feedback, @Roy17.

I checked that the article ja:星に願いを。 is not loading in Content Translation. Currently the Language team is working on a new version of the tool that improves several aspects, including the process of loading article content. I tried the new version and the article loads.

The previous link includes instructions on how to access the new version. You can try to translate the article using this link to the new version.

The new version is still in development, but can be used already to translate articles. We are prioritizing the work on the new version in order to replace the current one as soon as possible. Please, share any issues you find with the new version.

Thanks!

Reply to "⧼cx-error-page-not-found⧽"