Topic on Help talk:Notifications

Jump to navigation Jump to search

"Access to the remote domain was denied"

7
Braveheart (talkcontribs)

I received two notficiations today, one from the Latvian Wikipedia and from the Serbian Wikipedia. If I try to check the messages, I get the error message "Access to the remote domain was denied". Is that something I have to fix on my end or is this an issue within the feature? Works great otherwise, messages from Meta were displayed correctly a few days ago. Cheers!

Trizek (WMF) (talkcontribs)

Hi Braveheart, and thank your for your appreciation.

Was it between 2pm UTC and 3pm utc? If yes, that's was due to the Server switch. If no, do you still experience that? If yes, can you give me details (What is your configuration? Do you have enabled gadgets?) so that I can investigate.

Braveheart (talkcontribs)

Hi Trizek!

Yes, the issue is still occurring and now also affects messages from mediawiki ;-)

Setup is Windows10 with IE11.212.10586.0 - I do have tracking protection enabled using the lists supplied by Trustee and Stop Google Tracking that are offered on Microsoft's website.

Braveheart (talkcontribs)

P.S.: Disabling tracking protection doesn't help either ;-)

Trizek (WMF) (talkcontribs)

It may be related to T129764, where people using NoScript extension encountered the same issues. Have you tried it with an other browser (Firefox, Chrome?)

Braveheart (talkcontribs)

Works with Firefox. Dumb IE ;-)

Trizek (WMF) (talkcontribs)

Well, not a surprise :)

Reply to ""Access to the remote domain was denied""