Template:Compatibility browser

From MediaWiki.org
Jump to navigation Jump to search
This page is a translated version of the page Template:Compatibility browser and the translation is 79% complete.
Other languages:
English • ‎Türkçe • ‎français • ‎italiano • ‎magyar • ‎日本語
ブラウザー: Chrome Firefox Opera Edge Internet Explorer Safari iOS Android
モデル 現在と以前のバージョン 11+[1][2][3][4] 5.1+ 6.1+ 4.1+
基本 1+ (2008) 3.0+ (2008) 15.0+ (2013) 12+(2015) 8+ (2009)[5] 3.0+ (2007) 5.0+ (2011) 3.0+ (2011)[6]
不明 その他すべてのブラウザー
  1. MediaWiki 1.24 時点でマイクロソフトInternet Explorer 6および7向けのJavaScriptは無効になりました。 これらのブラウザは古く、サポートされておらず、パッチ未適用のセキュリティ脆弱性がいくつか含まれています- IE6IE7のレポートを参照してください。 特に IE6 の使用はマイクロソフトが強く非推奨とされています。[1] [2] [3]
  2. MediaWiki 1.27 時点でInternet Explorer 8 向けのJavaScriptは無効になりました。 [4], gerrit:252383
  3. MediaWiki 1.29 時点で、Internet Explorer 9 向けのJavaScriptとES5以外のJavaScriptは無効になりました。 T128115 [5]
  4. MediaWiki 1.31 時点で、Internet Explorer 10 向けの JavaScript は無効になりました T187869
  5. MediaWiki 1.35 時点でマイクロソフトInternet Explorer 6および7向けの基本サポートは停止しました。 T232563
  6. As of MediaWiki 1.35, Basic support for Android 2 has stopped. T249788
テンプレートの解説

使用法

{{Compatibility browser}}

Prints the compatibility of browsers.

Template parameters

This template prefers block formatting of parameters.

ParameterDescriptionTypeStatus
No parameters specified

See also