Template:Compatibility browser

From mediawiki.org
Jump to navigation Jump to search
This page is a translated version of the page Template:Compatibility browser and the translation is 100% complete.
Other languages:
Bahasa Indonesia • ‎English • ‎Nederlands • ‎Türkçe • ‎français • ‎italiano • ‎magyar • ‎português do Brasil • ‎svenska • ‎العربية • ‎中文 • ‎日本語
Matriz de suporte do navegador a partir de novembro de 2020 v · d · e
Navegadores Chrome Firefox Opera Edge Edge legado Internet Explorer Safari iOS Android
Moderno (nota A) Versão atual e anterior Nenhum 11+[1][2][3][4] 5.1+ 6.1+ 4.1+
Básico (nota C) 1+ (2008) 3.6+ (2010)[5] 15.0+ (2013) 79+ (2020) 12+(2015) 9+ (2011)[6][7] 3.0+ (2007) 5.0+ (2011) 3.0+ (2011)[8]
Desconhecido (nota X) Todos os outros navegadores
  1. A partir do MediaWiki 1.24, o JavaScript para Internet Explorer 6 e 7 foi desativado. gerrit:152072, gerrit:152128, Wikitech-ambassadors message
  2. A partir do MediaWiki 1.27, o JavaScript para Internet Explorer 8 foi desativado. gerrit:252383, Wikitech-ambassadors message
  3. A partir do MediaWiki 1.29, o JavaScript para o Internet Explorer 9 foi desativado junto com outros navegadores não-ES5. T128115
  4. A partir do MediaWiki 1.31, o JavaScript para o Internet Explorer 10 foi desativado. T187869
  5. A partir do MediaWiki 1.36, o suporte básico para Firefox 3.0 e 3.5 foi interrompido. T262946
  6. A partir do MediaWiki 1.35, o suporte básico para Internet Explorer 6 e 7 foi interrompido. T232563
  7. A partir do MediaWiki 1.36, o suporte básico para Internet Explorer 8 foi interrompido. T248061
  8. A partir do MediaWiki 1.35, o suporte básico para Android 2 foi interrompido. T249788
Documentação da predefinição

Uso

{{Compatibility browser}}

Prints the compatibility of browsers.

Template parameters

This template prefers block formatting of parameters.

ParameterDescriptionTypeStatus
No parameters specified

Ver também