Manuel:$wgIncludejQueryMigrate

From mediawiki.org
Jump to navigation Jump to search
This page is a translated version of the page Manual:$wgIncludejQueryMigrate and the translation is 44% complete.
Outdated translations are marked like this.
Other languages:
English • ‎français • ‎magyar • ‎polski • ‎中文 • ‎日本語
ResourceLoader: $wgIncludejQueryMigrate
Indique s'il faut inclure la bibliothèque jQuery Migrate.
Introduit dans la version :1.35.3 (Gerrit change 682264; git #bf62d08c)
Obsolète dans la version :1.36.0 (Gerrit change 682221; git #76e820d9)
Retiré dans la version :Encore utilisé
Valeurs autorisées :(booléen)
Valeur par défaut :true (1.35.3+)
false (1.24)
Paramètre MediaWiki: $wgIncludejQueryMigrate
Veuillez éditer la page et entrer une description.
Introduit dans la version :1.24.0 (Gerrit change 133719; git #8e41082a)
Retiré dans la version :1.25.0 (Gerrit change 137168; git #c393f874)
Valeurs autorisées :Non renseigné
Valeur par défaut :Non renseigné

Détails

This provides jQuery 1.12 features that were removed in jQuery 3.0. See also https://jquery.com/upgrade-guide/3.0/ and phab:T280944.

History

Cette configuration a été introduite dans MediaWiki 1.24 et rendue immédiatement obsolète. Elle a été supprimée dans la version 1.25.