Manual:$wgIncludejQueryMigrate

From MediaWiki.org
Jump to navigation Jump to search
Other languages:
English • ‎español • ‎magyar • ‎polski • ‎日本語
Frontend: $wgIncludejQueryMigrate
Whether to include the jQuery Migrate library.
Introduced in version:1.24.0
Removed in version:1.25.0 (git #c393f874)
Allowed values:(boolean)
Default value:false

Details[edit]

Whether to include the jQuery Migrate library, which lets legacy JavaScript that requires jQuery 1.8.x to work and breaks with 1.9.x+. This setting was introduced in MediaWiki 1.24 while directly being deprecated. It was removed in version 1.25.