Category:Extensions with XSS vulnerabilities

From MediaWiki.org
Jump to navigation Jump to search

Other languages:
English • ‎français • ‎polski • ‎中文 • ‎日本語

These extensions are known to contain cross-site scripting (XSS) vulnerabilities, which expose users to malicious client code injection that could be used to, among other things, hijack user accounts or expose cookies to foreign domains.

It is advised that these are not used on a public, production wiki until the issues are addressed.

To add an extension to this list, tag it with {{XSS alert}}.

Pages in category "Extensions with XSS vulnerabilities"

The following 4 pages are in this category, out of 4 total.