Category:XSS güvenlik açıklarına sahip uzantılar

From mediawiki.org
Jump to navigation Jump to search
This page is a translated version of the page Category:Extensions with XSS vulnerabilities and the translation is 100% complete.
Other languages:
English • ‎Türkçe • ‎français • ‎日本語

Bu uzantıların siteler arası betik çalıştırma (XSS) güvenlik açıkları içerdiği bilinmektedir; bu, kullanıcıları diğer şeylerin yanı sıra kullanıcı hesaplarını ele geçirmek veya çerezleri açığa çıkarmak için kullanılabilecek kötü amaçlı istemci kodu yerleştirmeye maruz bırakır.

Sorunlar ele alınana kadar bunların halka açık bir üretim vikisinde kullanılmaması tavsiye edilir.

Bu listeye bir uzantı eklemek için, uzantıyı {{XSS alert/tr}} ile etiketleyin.

This category currently contains no pages or media.