Topic on Extension talk:UploadWizard

Jump to navigation Jump to search

Sorry, we could not find any files for the tutorial that is supposed to go here. Please contact the system administrators.

2
Summary by Spas.Z.Spasov

We need $wgUseInstantCommons = true; in order to get this to work.

Spas.Z.Spasov (talkcontribs)

I'm administrating two wikis. Both are REL1_34 and have almost the same configuration in LocalSettings.php and almost the same set of extensions. Both wikis uses PHP7.3 on Apache2.4. I'm running these wikis since version 1.25. The main difference is that the first one is hosted on Ubuntu 16.04 and the second on Ubuntu 18.04.

The wiki hosted on Ubuntu 18.04 works without any issues.

The wiki hosted on Ubuntu 16.04 is a wiki family, so all of the wikis uses few common tables. Today I've found, I'm having an issue with this wiki. I'm receiving the message "Sorry, we could not find any files for the tutorial that is supposed to go here. Please contact the system administrators." at the first step of UploadWizzard. The rest steps works great as it is expected.

I do not know how to debug this issue. There is noting in the Apache's log files. I reinstalled the extension and removed the custom configuration from LocalSettings.php with no success.

Please point me to the right direction to solve this issue.

Spas.Z.Spasov (talkcontribs)

Huh, I've found, we need $wgUseInstantCommons = true; in order to get this to work.