Topic on User talk:Ryan lane

Jump to navigation Jump to search
Plaws~mediawikiwiki (talkcontribs)

Older MW installation (1.15.1) running ``LDAP Authentication Plugin (Version 1.2a (beta)).

In the process of moving it all (this one and another wiki that was at 1.12!) to a new host. One needs LDAP (AD) the other doesn't.

If I install the latest version of the LDAP extension under MW 1.15.1 will it work? I want to get it working as before on the new host before I update to 1.23.

Peter

This post was posted by Plaws~mediawikiwiki, but signed as Plaws.

Plaws~mediawikiwiki (talkcontribs)

Actually ... never mind. I think it's all working under 1.15.1. Just need to sort out all the redirects, etc, and then I can update to the latest.

This post was posted by Plaws~mediawikiwiki, but signed as Plaws.

Reply to "v1.12a beta?"