Topic on User talk:Jeroen De Dauw

Jump to navigation Jump to search
Kghbln (talkcontribs)

I think that it becomes more and more essential to indicate that an extension has to be installed with Composer. Thus I have added a new option to Template:Extension. I guess this is ok and hope it does not get reverted. This thread is just for your info.

Cheers

Kghbln (talkcontribs)

I figured it would be even nicer to point people to the package archive whilst we are at it. Thanks go to Jamie for this inspiration.

Reply to "Indicate Composer installation"