Talk:Extension status

From MediaWiki.org
Jump to: navigation, search

Discussing new Extension status "stable for some versions, but not working with trunk"[edit]

Regarding those Extensions which are currently marked as "stable" for the one reason or another, but which are only "stable" for some versions (but do not work with 1.18 or trunk)

I suggest to introduce a new status which means "stable for certain versions but not working for trunk" or something meaningful else.

--Wikinaut 14:29, 15 January 2012 (UTC)

السَلآْم عَلْيُكّمٌ وٍرٍحَمُةّ الله وٍبُرٍكآتُهْ Yassinetosi (talk) 14:09, 13 August 2017 (UTC)

alpha[edit]

I suggest to introduce "alpha" for extensions, which are known to work with "trunk", but are not compatible with released versions. Example is Extension:OpenID. --Wikinaut 14:35, 15 January 2012 (UTC)

Change status: self or review[edit]

Hi folks,

who should change the status? If I fix an broken Extension, it would be useful to review this by another person. Or should I reassign it myself?

thx & VanGore (talk) 19:30, 14 April 2012 (UTC)

If you're confident it's fixed, mark it. If there's a dispute, you can discuss it on the extension's talk page. Superm401 - Talk 02:16, 4 July 2013 (UTC)

Unmaintained description change[edit]

"previously claimed to be stable, now unmaintained" excludes extensions that are marked as Beta,(and thus were never claimed to be stable) but haven't been updated in years. Should these not also be changed to Unmaintained? Tcrimsonk (talk) 00:17, 1 June 2016 (UTC)