Manual talk:$wgCommandLineMode

From MediaWiki.org
Jump to navigation Jump to search

Error after fresh install of 1.22.0[edit]

There seems to be a notice appearing on different installations of 1.22.0 where PHP gives out a warning on the login page. There is a thread on the support desk that brings the issue in conjunction with $wgCommandLineMode.

A suggested workaround for the error is to set $wgCommandLineMode to true in order to suppress the notice. However, this is discouraged on this page.

No further info on this matter can be found anywhere around. Therefore I suggest an edit of this page in order to clarify how $wgCommandLineMode works. Tuluqaruk (talk) 08:18, 20 December 2013 (UTC)