Manual:$wgIncludeLegacyJavaScript

From MediaWiki.org
Jump to navigation Jump to search

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎日本語
Frontend: $wgIncludeLegacyJavaScript
Whether to include the mediawiki.legacy JavaScript library (old wikibits.js), and its dependencies.
Introduced in version:1.17.0 (r83173)
Deprecated in version:1.26.0
Removed in version:still in use
Allowed values:boolean
Default value:true (MW 1.26 and before)
false (MW 1.27+)
Other settings: Alphabetical | By function

Details[edit]

Whether to include the mediawiki.legacy JavaScript library (old wikibits.js), and its dependencies.