Extension talk:AdManager

Jump to navigation Jump to search

About this board

Summary by MarcoAurelio

GPL-2.0-or-later.

MarcoAurelio (talkcontribs)

Given that a simple "GPL" statement was added and GPL-3.0 was already published by the date this extension saw daylight, am I right assuming that this extension is to be licensed with GPL version 3 or later of the Free Software Foundation @Tosfos? Thanks.

Tosfos (talkcontribs)

I usually use GPL2+, but for no particular reason. Either one is fine. Thanks!

MarcoAurelio (talkcontribs)

Hi. I'll then use GPL-2.0-or-later. Thanks so much for clarifying :-)

There are no older topics