Topic on Project:Support desk

Jump to navigation Jump to search

[RESOLVED] Problem with categorization

5
Ivano.buffa (talkcontribs)

Hi All, I read a lot about using categories in mediawikis, so I have decided to go for it.

ISSUE

I have added an internal article to an existing category called "Linux commands" (only first character in capital... al the rest in lower case) using the following:

[[Category:Linux commands]]

As a result I have got correctly the link to this new category at the end of my page (so the article itself get categorized correctly) but the link to it is <span style="color:red>red despite the fact, as specified above, this category already exists!!!

If I click on this category (Linux commands) it brings me to the page containing this category. In there I can see the title of my article just linked under the correct letter but the page itself appears in Edit view and the following message appears:

Remember that this is only a preview. Your changes have not yet been saved! → Go to editing area

MY SYSTEM

  • MediaWiki: 1.22.3
  • PHP: 5.3.3 (apache2handler)
  • MySQL: 5.1.73

Can anybody help me?

Thanks in advance!

FlightTime (talkcontribs)

You need to actually create the page, Click on the red link, when the edit window opens for that page, add something like "This is the Linux commands category" then click "Save page" this will create the page and turn the red link to blue.

Cheers,

FlightTime (talkcontribs)
)
Buffa (talkcontribs)

Shame on me!

It worked. Thank you very much Mlpearc.

Regards,

 Ivano
Flow talk page manager (talkcontribs)

You're welcome, glad to help :)

This revision was imported from LiquidThreads with a suppressed user. It has been reassigned to the current user.

Reply to "[RESOLVED] Problem with categorization"