User talk:90.212.81.76

From MediaWiki.org
Jump to navigation Jump to search

Hi please stop sending messages about please upgrade from Mediawiki X to 1.19.8 please because Mediawiki X is now unsupported.

  • Those threads are old
  • Because they're old, the original user would probably have upgraded already.
  • Because they're old, the original user probably isn't following those threads anymore.
  • Bumping old threads is annoying for people trying to provide support.
  • And nobody cares.

Thanks. --Ciencia Al Poder (talk) 09:20, 9 October 2013 (UTC)

ok sorry 90.212.81.76 12:33, 9 October 2013 (UTC)

Extension:Diff[edit]

this extension does not need to be installed on Mediawiki 1.22 or higher

That is wrong. Now reverted.