Topic on Skin talk:Medik

Jump to navigation Jump to search

Problem with visual editor

10
Summary last edited by Slepi 11:52, 11 December 2020 9 months ago

Should be fixed at version 3.0.9.

2.86.194.251 (talkcontribs)

I'm using MediaWiki 1.35, VisualEditor 0.1.2 and Medik 3.0.8. When I'm editing a table with visual editor the row selector on the left side of the table is not showing. Could you help me with this issue?

Jtm-lis (talkcontribs)

Can you either take a screenshot of the issue, or copy the code to a pastebin and share the link here? At first glance this sounds like a Visual Editor issue, I am not sure but I think the support would be on the talk, maybe someone else can confirm that for me. --~~~~

Kghbln (talkcontribs)
2.86.194.251 (talkcontribs)

I created two screenshots. The first is with the Medik skin and the second is with the Vector skin. As we can see there is a row selector when I'm using the vector skin. But when I'm using the Medik skin the row selector is disappeared.

Medik https: //ibb.co/smQrKWF

Vector https: //ibb.co/fGwT6W8

Jtm-lis (talkcontribs)

I can't assist, I hope someone can take this issue over.

Kghbln (talkcontribs)

Hopefully. Still the creator of this skin has not commented yet. So there is still a chance. Touching wood.

Slepi (talkcontribs)

Thanks for your info! It seems like a CSS bug in Medik skin and I'll certainly have a look at it. Thanks for you help here @Jtm-lis & @Kghbln! Petr

Kghbln (talkcontribs)

Thank you for creating an issue item for this.

Jtm-lis (talkcontribs)

@Slepi awesome great to have some news !

Slepi (talkcontribs)

Hi, I've provided at least a quick fix for this. Not very fancy and I'll still have to explore what's changed in the VisualEditor though.