Topic on User talk:Pppery

Jump to navigation Jump to search
Z929669 (talkcontribs)

My previous partner developed Extension HighSlideGallery ... you recently edited its page, so letting you know that this extension still works under MW 1.35. It must use the old method of enabling in LocalSettings though. I may update it for native support under 1.22+ at some point, but I wanted to let admin know so that it doesn't get archived, since it's still working.

Pppery (talkcontribs)

I added {{unmaintained extension}} to that page as part of a batch cleanup of extensions whose repository has had no code commits in more than 2 years. I have no plans of archiving it.

Reply to "Extension:HighSlideGallery"