Topic on Project:Support desk

Jump to navigation Jump to search

"The following extensions are required to be installed"

6
Ethwald (talkcontribs)

Hi,


Why is that if I run this scrips, I get the error message? I am trying to work on Active Directory Integration. I am not really good at this. Please help.

extensions/LDAPProvider/maintenance/ShowUserInfo.php extensions/LDAPProvider/maintenance/CheckLogin.php


error: "The following extensions are required to be installed for this script to run: LDAPProvider."

Ammarpad (talkcontribs)

The error message is quite clear, I am not sure what you're asking for now.

TiltedCerebellum (talkcontribs)

Do you have the MediaWiki extension it mentions installed?

Ethwald (talkcontribs)
Ammarpad (talkcontribs)

Are you sure the extension is really installed, that's can you see it in Special:Version?.

Ethwald (talkcontribs)

This is already fix. Something in the LocalSettings.php was causing the issue.