Topic on Extension talk:SyntaxHighlight

Jump to navigation Jump to search

SyntaxHighlight Extension not working above Mediawiki version 1.34.4

1
Kiksesoi (talkcontribs)

Hi All,

As in the post just under, I have recently upgraded mediawiki to version 1.34.4 (from 1.24) in a fresh directory and found that SyntaxHighlight extension is not working well.

There is no color applied for all the langs I tried (especialy ksh one).


As in the under post, I guess there is a link with the Python version used.

Both Python V2.7.9 and V3.4.2 are available on the server but I can not figure out wich one is used by the PHP interpreter.


Her are the specs :

OS: Linux Distribution

Hosting: OVH Shared hosting

PHP version: 7.3.20 (cgi-fcgi)

Mediawiki version: 1.34.4

SyntaxHighlight: 2.0 (embended)


Does anybody have a clue ?


Regards

Reply to "SyntaxHighlight Extension not working above Mediawiki version 1.34.4"