Topic on User talk:Ryan lane

Jump to navigation Jump to search

Ldap Authentification not working under 1.33

1
TheNetStriker (talkcontribs)

Hi Ryan, I've just found out that the Ldap Authentification plugin does not work anymore with Mediawiki version 1.33. I found the following discussion about this: Topic:V2uhxauzg1zj7owv


It seems that the $wgAuth setting was completeley removed and the Ldap plugin is not loaded any more. Do you maintain this plugin or where should I report this issue?

Reply to "Ldap Authentification not working under 1.33"