Topic on Project:Support desk

Jump to navigation Jump to search

Problem regarding 'Extension:StructuredDiscussions' a.k.a 'Flow' .

2
Falcopragati (talkcontribs)

I have installed the version of 'Extension:Flow' which is compatible with my MediaWiki(version-1.32.2)

'Flow' extension appears on the 'Special:version' page too ...in the 'Installed extensions' sections of my wiki.

But still, it does not runs properly and this error now appears-->

Fatal error: Class 'Pimple\Container' not found in C:\wamp64\www\wiki\extensions\Flow\includes\Container.php on line 5

Ciencia Al Poder (talkcontribs)

I think you need to run composer update --no-dev on the Flow directory

Reply to "Problem regarding 'Extension:StructuredDiscussions' a.k.a 'Flow' ."