Topic on Project:Support desk

Jump to navigation Jump to search
213.195.97.143 (talkcontribs)

Kartographer doesn't works with json data.


<mapframe text="Sima Broca" width=250 height=250 zoom=13 latitude=39.256466 longitude=-0.741797> { "type": "Feature", "geometry": { "type": "Point", "coordinates": [-0.741797, 39.256466] }, "properties": { "title": "[[wikipedia:Exploratorium|Exploratorium]]", "description": "[[File:Giant_Mirror_at_the_Exploratorium.jpeg|200px]]", "marker-symbol": "triangle", "marker-size": "medium", "marker-color": "0050d0" } } </mapframe>

I installed Kartographer(0c24c8a) 20:17 16 oct 2018 and JsonConfig1.1.0 (cb3f1af) 18:31 16 oct 2018


Mediawiki version: 1.32

LocalSettings:

wfLoadExtension( 'JsonConfig' );

wfLoadExtension( 'Kartographer' );


I need something more?

AKlapper (WMF) (talkcontribs)
213.195.97.143 (talkcontribs)

Only give this

[55de03590021bbdd8bc01db0] 2019-06-12 21:41:31: severe exception of type"Error"

213.195.97.143 (talkcontribs)

This code works <mapframe text="Sima Broca" width=250 height=250 zoom=13 latitude=39.256466 longitude=-0.741797> </mapframe>

I think that JsonConfig1.1.0 (cb3f1af) isn't working.

213.195.97.143 (talkcontribs)

Using mediawiki 1.31 and Kartographer without JsonConfig work fine :-/

Reply to "Kartographer"