Topic on Extension talk:LDAP Authentication

Jump to navigation Jump to search
192.150.187.199 (talkcontribs)

I know this is not fully supported on 1.31, but this extension is the only thing that does what we need and I'm trying to make it work. We are running RHEL6, with the software collections apache 2.4 and php7.0. This combo is needed for our other websites, and the wikis happen to live on the same server. But this combo doesn't work with mediawiki + LdapAuthentication, and the current "replacement" is not functional in any way.


So my question is: do I need to update in steps from 1.23 to 1.31 to make this work? Or is it ok to upgrade straight to 1.31? Has anyone gotten this path to work before?

Ciencia Al Poder (talkcontribs)

You can upgrade mediawiki straight to 1.31

192.150.187.199 (talkcontribs)

No, I cannot upgrade straight to 1.31 with ldap Authentication installed. I am asking if I need to take an intermediate step to make this extension work, not whether the mediawiki base install can be upgraded.

MarkAHershberger (talkcontribs)
Reply to "Upgrade path from 1.23 to 1.31?"