Topic on Extension talk:WYSIWYG

Jump to navigation Jump to search

Doesn't seem to work with MW1.32.0

3
BitSprocket (talkcontribs)

Hi all,

Probably made a mistake here but I went ahead and upgraded MW to the latest version. I just tried to install WYSIWYG and it's not displaying the toolbar at all. Is this known to be a problem and can I provide any logs -etc to help troubleshoot?


Looking forward!


Riparap (talkcontribs)

I have not tested wysiwyg with MW1.32. Most like MediaWiki has been changed so that some deprecated things which wysiwyg is still using are not available anymore. If this is the case it can not be fixed by setup definitions, it will require modifications in code.

Kghbln (talkcontribs)

Ok, updated the info box that it does not work.

Reply to "Doesn't seem to work with MW1.32.0"