Topic on Extension talk:Renameuser

Jump to navigation Jump to search

installing on Mediawiki 1.23

3
2001:A61:3410:E700:8072:CEBC:D055:1156 (talkcontribs)

when installing this extension on a Wiki (Mediawiki 1.23), I get the message "This version of the Renameuser extension requires MediaWiki 1.25+"

Kghbln (talkcontribs)

You are trying to install a version that is incompatible with MW 1.23. Either you update a wiki, e.g. to MW 1.27 (LTS) (preferred) or you should use a version compatible with MW 1.23.

This post was hidden by Kghbln (history)
Reply to "installing on Mediawiki 1.23"