Topic on Extension talk:Push

Jump to navigation Jump to search

1.27.1 authentication/login/cookie handling

2
Feragfh6 (talkcontribs)

I try to run the extension with MediaWiki 1.27.1 (target and source). Unfortunately, the authentication fails with error "NeedToken". I think there is a problem with the new session infrastructure of version 1.27.x (e.g. cookie handling is broken). Is there a solution?

Andrujhon (talkcontribs)

Also getting this. Did you find a workaround @Feragfh6?

Reply to "1.27.1 authentication/login/cookie handling"