Topic on Extension talk:AJAXPoll

Jump to navigation Jump to search
Summary by Star Warden

Fixed

Star Warden (talkcontribs)

Hi. The extension won't allow anyone to vote, returning 'not entitled to vote', even though voting is set to true for users. Is there a fix to it or am I doing something wrong? I ran both composer update and php update.php and still no luck. I am using the REL1_27 version of AjaxPoll and so is the mediawiki software of our wiki.

SamanthaNguyen (talkcontribs)

The most active person I know that maintains this extension is User:Jack Phoenix so I'll poke her about it :)

Star Warden (talkcontribs)

Thanks!

Jack Phoenix (talkcontribs)

No idea what's going on in here, sorry. Can you pastebin the wiki's LocalSettings.php with passwords and other such sensitive stuff removed? That might help a bit in debugging this issue, but as far as I can see, it should "just work" and it works as configured on the testing wiki.

Star Warden (talkcontribs)

Hi. Sorry for the late reply, I'll get to it as soon as I can.

Star Warden (talkcontribs)
Star Warden (talkcontribs)

Hi. I am happy to announce that the poll is working once again. It fixed itself after upgrading to MW 1.28 and I have no idea what fixed it. Thanks!