Topic on Talk:Content translation

Jump to navigation Jump to search

Error 400 when trying to publish an article

11
195.212.29.178 (talkcontribs)
195.212.29.178 (talkcontribs)

I did not precise : my wikipedia account is Tpe.g5.stan. Please leave me a message in my discussion page :)

Runab WMF (talkcontribs)

Hi @Tpe.g5.stan, thanks for letting us know. This looks like a temporary error that you may have faced. Can you please try again and let us know if its still happening? Thanks and sorry for the trouble.

cc @KartikMistry

Tpe.g5.stan (talkcontribs)

I still have the problem. The full message (in French) says "Une erreur est survenue lors de la publication de la traduction. Réessayez de publier la page s’il vous plaît. Erreur : docserver-http: HTTP 400".

I suppose (not sure at all) that the article is too long

Tpe.g5.stan (talkcontribs)

The problem is stille there today

Tpe.g5.stan (talkcontribs)

the problem is still there. I think I will copy/paste the article in wikicode, and try to work repairing the references...

Sushant savla (talkcontribs)

Even today i faced the same error....

Tpe.g5.stan (talkcontribs)

Well, I finally copy/pasted everything in wikicode, but it is really a pain to do it :/

KartikMistry (talkcontribs)

Sorry for late reply! We're monitoring and debugging this issue at moment. I will update here once we've some more information.

KartikMistry (talkcontribs)
Tpe.g5.stan (talkcontribs)

Ok, thank you for your support.

I hope it will be useful for the next time :)

Reply to "Error 400 when trying to publish an article"