Topic on Extension talk:Semantic Rating

Jump to navigation Jump to search

Current Semantic Forms 3.4.2 release ...

4
Kghbln (talkcontribs)

... also breaks this extension if Semantic Forms is installed via composer. I tested on MW 1.24. See also the respective phabricator issue for Semantic Forms Select. Have not yet tested what happens if one installs SF via Git or tarball.

Cindy.cicalese (talkcontribs)

Thanks for letting me know!

Kghbln (talkcontribs)

This should no longer be an issue with the upcoming version of SF. Keeping fingers crossed. :)

Cindy.cicalese (talkcontribs)

Great!

Reply to "Current Semantic Forms 3.4.2 release ..."