Topic on Talk:ResourceLoader/Migration guide (users)

Jump to navigation Jump to search

Gadget is not loaded on my.wikipedia

2
Ninjastrikers (talkcontribs)

Hi, I recently installed HotCat Gadget to mywiki via hotlinking Commons version. After setting up, Special:Gadgets shows the error "Gadget is not loaded. Please migrate to ResourceLoader." I already added on gadget definition page as "HotCat[ResourceLoader|rights=edit,purge]|HotCat.js", but it's not working. There is no gadget is installed before this. Please help. Thanks.

Ninjastrikers (talkcontribs)

Ah, I changed "HotCat[ResourceLoader|rights=edit,purge]|HotCat.js" to "HotCat[ResourceLoader]|HotCat.js". And got it!! :)