Topic on Talk:Content translation

Jump to navigation Jump to search
Elisardojm (talkcontribs)

Hi, could somebody add to the tool translations from portuguese to galician? It could be very useful to Galician Wikipedia because Portuguese Wikipedia could be a great source of articles. Cheers!

Pginer-WMF (talkcontribs)

Thanks for reporting this. That language pair is supported by Apertium, so it should be available in Content Translation. I have added a comment in the corresponding ticket for this to be investigated and solved.

Thanks!

Elisardojm (talkcontribs)

Gràcies Pau!

KartikMistry (talkcontribs)

Hi @Elisardojm

I've just checked and it seems that pt-gl pair Machine Translation is working.

Can you let me know,

  1. For which article it was not working?
  2. Did you see any error in browser console (To open it: Command (or Control) + Shift + J)

Thanks!

Elisardojm (talkcontribs)

Hi @ KartikMistry, there are two points:

  • when I'm working in es.wiki, if an article doesn't exist in Galician wiki it appears in red in interwiki links, and when I click the red link, it opens automacally the Content Translator tool. That doesn't happen from pt.wiki
  • The second part is that the Content Translator tool don't translate the content, the text is the same in portuguese and galician! Thanks
KartikMistry (talkcontribs)

Can you test again for Portuguese-Galician Machine Translation? It should work usually. There were outage in service around 10-11 days back that might have caused this issue.

KartikMistry (talkcontribs)
Elisardojm (talkcontribs)

Sorry, I missed that message. It doesn't work for me, see https://imgur.com/lPwcmOY, portuguese article and content translation are the same.

Elisardojm (talkcontribs)

Actually I have the same problem with spanish to galician translations.

KartikMistry (talkcontribs)

Checking again. Sorry for delay in response.

Elisardojm (talkcontribs)

No, it doesn't works in galician nor spanish...

KartikMistry (talkcontribs)

Strangely both pt-gl and es-gl seems fine from my end. Looking in logs for any errors.

Elisardojm (talkcontribs)

Wait, it probably is a problem in my computer, I have tested in another computer and it works fine. Sorry for the issue. Bye.

Reply to "Translations pt-gl"