Topic on Extension talk:Semantic Forms Inputs

Jump to navigation Jump to search

Ubuntu SWM Semantic Form date picker error: jquery.ui.position: Error Module jquery.ui.position has failed dependencies

2
Fustbariclation (talkcontribs)

I'm having a problem with date picker in a Semantic Form. I'm getting this error message:

jquery.ui.position: Error Module jquery.ui.position has failed dependencies

I've tried to find a solution, but, so far, no luck. Any suggestions?

Ubuntu: 3.16.0-31-generic #43-Ubuntu SMP Tue Mar 10 17:37:36 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

MediaWiki Versions look OK - all current.

F.trott (talkcontribs)

No idea. Maybe you could try to set debug=true in the URL and then find the actual trigger of the error using Firebug or the like.