Topic on Project:Support desk

Jump to navigation Jump to search

After Upgrade from 1.23.7 to 1.24.0 I got Error

4
Alid abdul (talkcontribs)

I'm happy that MediaWiki release new update, It's been a month since I using MediaWiki engine and I need learn more, recently I created new website using the latest version before new update which is MediaWiki 1.23.7, until I got email today that MediaWiki released new update, instantly I update after reading the manual. But I face this error:

[30a3b0f8] [no req] Exception from line 61 of /MYFOLDER/includes/WebRequest.php: MediaWiki does not function when magic quotes are enabled.

Backtrace:

  1. 0 /MYFOLDER/includes/Setup.php(544): WebRequest->__construct()
  2. 1 /MYFOLDER/includes/WebStart.php(121): require_once(string)
  3. 2 /MYFOLDER/index.php(43): require(string)
  4. 3 {main}

I'm so frustrated, please help.

UPDATE

Still frustrated with the latest update finally I downgrade with overwrite the file to the original version I use before (1.23.7)

Ciencia Al Poder (talkcontribs)
Alid abdul (talkcontribs)

Been reading that I'm still confused hehe, not that expert with this kind :( Btw I tried to add the line on the .htaccess file but no luck :(

MarkAHershberger (talkcontribs)

You should contact your web host to see if you can get them to disable it.

Reply to "After Upgrade from 1.23.7 to 1.24.0 I got Error"