Topic on Extension talk:Mantle

Jump to navigation Jump to search

How to get version 97fda47 for use with MW 1.23+

2
Iantresman (talkcontribs)

I'm using MW 1.23+. The description tells me that I should use Mantle version 97fda47, but I'm not sure how to get hold of it. The "Download snapshot" only offers only the latest version whose version number is not provided. Could a direct link be provided?

108.18.149.244 (talkcontribs)

I too am puzzled by the instructions to download version 97fda47. I couldn't figure out how to do this. I'm running MW 1.23.

Reply to "How to get version 97fda47 for use with MW 1.23+"