Topic on Extension talk:UserAdmin

Jump to navigation Jump to search
IvanSanders63 (talkcontribs)

Process:

- Select one or more users - Select Purge - Enter reason for purging and Confirm Purge

Error in top of screen > <uadm-unsupportedversionmsg>

MediaWiki 1.21.2 PHP 5.3.26 (litespeed) MySQL 5.5.32-31.0

Special:Version shows UserAdmin 0.5.0 even though I have downloaded 0.9.0

I was getting this error:

Fatal error: Call to undefined function wfLoadExtensionMessages() in /clientdata/apache-www/a/c/actscoutaction.org.au/www/wiki/extensions/UserAdmin/SpecialUADMBase.class.php on line 59

So commented out:

  1. wfLoadExtensionMessages('UserAdmin');

Any help appreciated

125.18.106.145 (talkcontribs)

Tried wfLoadExtensionMessages('UserAdmin'); commented this line but still getting this message

Reply to "<uadm-unsupportedversionmsg>"