Topic on Template talk:Extension

Jump to navigation Jump to search

Add parameter to indicate whether DB update is needed post extension installation

4
Peachey88 (Flood) (talkcontribs)
<Wikinaut> yvipanda: does it need to run update.php after installation ? (this is not mentioned on http://www.mediawiki.org/wiki/Extension:ShortUrl )
<Reedy> Yes
<Reedy> That's somewhat stndard practise
<Wikinaut> Reedy, standard, yes/no, then please modify the Template:Extension info box, so that "php update.php" needed yes/no can be quickly indentified

Kthx.

This post was posted by Peachey88 (Flood), but signed as Reedy.

Peachey88 (Flood) (talkcontribs)

Hi, having this parameter was a very good idea. However I suggest to remove the explanation "php update.php needed after installation" from display. I takes heaps of space. I think everyone may just click on the link which takes one directly to the documentation of the parameter and its implications. Cheers

This post was posted by Peachey88 (Flood), but signed as Kghbln.

Juliano (talkcontribs)

It was annoying me too, so I went ahead and removed the explanation. I do not like boolean yes/no information presented in infoboxes this way. Cheers,

Reply to "Add parameter to indicate whether DB update is needed post extension installation"