Topic on Talk:Apache configuration

Jump to navigation Jump to search
P858snake (talkcontribs)

I have Ubuntu, so I installed apache2 php5 module (libapache2-mod-php5). Right as the instuctions says. But this module needs apache2 mpm-prefork. Is there any way, how to install mediawiki on Ubuntu using another module? For example mpm-worker, so that I could configure ThreadStackSize?

This post was posted by Peachey88, but signed as Daniel Baránek.

Reply to "Ubuntu"