Topic on Talk:Compatibility

Jump to navigation Jump to search
Edokter (talkcontribs)

Why was browser compatibility removed?

Kghbln (talkcontribs)
Edokter (talkcontribs)

How does that translate to development? Is IE8 still supported (which is the most used IE version yet)? That is why the table was there.

Kghbln (talkcontribs)

Outdated information which is not longer being updated does not translate to development. Apart from that IE8 is not longer actively being supported according to the table I removed. But you are right, I removed the information which is confusing.

He7d3r (talkcontribs)
Quiddity (talkcontribs)

List of other pages mentioning Browser Compatibility:

Old/outdated pages:

See also:

I'm not sure if any of these links should be added to the Project page?

Reply to "Browsers"