Template talk:MW stable mysql requirement

From MediaWiki.org
Jump to navigation Jump to search

Why is this here?[edit]

Hi, I'm coding Extension:Update, an incremental approach to Requests_for_comment/Extension_release_management. I'd like to be able to pull a page using Http::get that lets me know which version of MySQL is required by MW stable, just like I can use Template:MW stable branch number. Besides, hardcoding the requirement into Template:DownloadMediaWiki seems silly, we may want to put it elsewhere as well, so this may in fact end up being useful, especially later if we switch to ever requiring sub-versions of say 5.x or 6.x --Quadir 04:15, 20 September 2011 (UTC)

protect page[edit]

Can an admin protect this page please like Template:MW stable branch number is? Thanks. --Quadir 04:15, 20 September 2011 (UTC)