Template talk:Extension by patch warning

From MediaWiki.org
Jump to navigation Jump to search

How to say "patches needed for version X and above"?[edit]

At least for Extension:StructuredInput the patches are necessary for version X (1.14 in this cas) on. That extension seems broken anyway, but I suggest this template to have an extra parameter as as way to express cases like this. --Cybermandrake (talk) 14:17, 1 April 2013 (UTC)