Talk:WikiReleaseTeam/Release announcement

Jump to navigation Jump to search

About this board

Suggestion to make the obvious even more obvious :)

4
Kghbln (talkcontribs)

Perhaps it will be nice to write e.g.

== Security in MW 1.22.7, 1.21.10 and 1.19.16 ==

instead of just

== Security ==

A con will be the monster header, we would get.

Cheers

Mglaser (talkcontribs)

Added this to the template. Let's see in the next release what people think about it :)

Kghbln (talkcontribs)

Thus it will be easier to see which versions are affected. Sometimes the security was not applicable to all versions. However, your main intention is to make the announcement even better which is still an open "issue". Let me think about this. I guess it must not really be the re-invention of the wheel but... :)

Mglaser (talkcontribs)

Any suggestions are welcome. This "template" discussion page is a good place to work on improvements. Btw, feel free to change the template as neccessary :)

Reply to "Suggestion to make the obvious even more obvious :)"
There are no older topics