Talk:Updating to PCRE 8.33 or Higher

Jump to navigation Jump to search

About this board

PHP still uses older PCRE version

1
Quantum7 (talkcontribs)

The 'Test it' section currently states the following:

In my case, it still shows 8.31 installed, event though pcretest shows 8.33. Go figure! I don't know what to make of it at this time...nor can I tell if it is still causing problems with Scribunto.

Can anyone confirm whether Scribunto can run properly despite PHP using the wrong version? If not, how do we recompile php?

Related stack overflow question: https://stackoverflow.com/questions/17231585/rebuild-php-with-the-newest-pcre

--Quantum7 (talk) 20:56, 18 November 2017 (UTC)

Reply to "PHP still uses older PCRE version"
There are no older topics