Talk:MediaWiki 1.30

Jump to navigation Jump to search

About this board

T181332 - It appears that your browser does not support Unicode. It is required to edit pages, so your edit was not saved.

4
Iowajason (talkcontribs)

Any fix or is this a rollback type bug?

Legoktm (talkcontribs)

What browser are you using to edit? Are you editing normal pages, or trying to use a specific extension?

Iowajason (talkcontribs)

Sorry for the slow response. I'm on Edge on Win10. I did author some custom additions to the edit toolbar in use on our site, but no obvious evidence that that extension is related. I fixed by commenting out the code in the 1.30 release that performs this check.

Legoktm (talkcontribs)

Probably whatever code you're using to edit is not passing the value of the <code>wpUnicodeCheck</code>. I would not recommend disabling the check in the off chance someone uses an old browser that doesn't support unicode. And hacking core generally makes upgrades harder anyways.

Reply to "T181332 - It appears that your browser does not support Unicode. It is required to edit pages, so your edit was not saved."
Summary by Kghbln

Bundled extensions now linked via the info box.

Calion (talkcontribs)

I can't find a list of the extensions included in MediaWiki 1.30. I would expect it to be here, or linked from here.

Kghbln (talkcontribs)

The information you are looking for is at Bundled extensions but you are right, so I added this link to the info box.

There are no older topics