Talk:Auth systems

From MediaWiki.org
Jump to navigation Jump to search

OAuth blockers/requirements[edit]

Is there a bug or other tracking system for the deployment blockers/requirements of Extension:OAuth? I'm a bit worried about the deployment to all wikis announced in the status, given that I've never seen any time spent polishing the user interface/i18n since July, see open requests (search mwoauth). I understand that you had other priorities, but it seems about time to take care of those. --Nemo 08:21, 4 October 2013 (UTC)

I'm only aware of one for OpenID: bugzilla:9604. --AKlapper (WMF) (talk) 10:11, 4 October 2013 (UTC)
One was created for OAuth : bugzilla:55679. --Nemo 19:37, 13 October 2013 (UTC)