MediaWiki r58061 - Code Review

Jump to: navigation, search
Revision:r58060‎ | r58061 (on ViewVC)‎ | r58062 >
Date:18:36, 23 October 2009
Status:resolved (Comments)
* (bug 21172) $wgSorbsUrl can now be an array with multiple DNSBL
Modified paths:

Diff [purge]

Loading diff…

Follow-up revisions

Rev.Commit summaryAuthorDate
r60506Per Tim Starling, fixes for r58061:...ialex12:32, 30 December 2009


#Comment by Tim Starling (talk | contribs)   07:29, 17 December 2009

Please rename the variable if it has nothing to do with SORBS anymore. This extension to the format seems to be solely intended to allow non-SORBS DNSBLs to be listed. The old variable name could be kept for backwards-compatibility. Really it should have been fixed in r17528 but it's not too late.

#Comment by IAlex (talk | contribs)   12:33, 30 December 2009

Done in r60506.

Status & tagging log