Social tools/MediaWiki compatibility

From MediaWiki.org
Jump to navigation Jump to search
  • MediaWiki version: Extensions under the social tools umbrella are only supported on the latest, stable version of MediaWiki core software (currently MediaWiki 1.33). We do not provide support for any earlier releases (including LTS releases) or alpha releases of MediaWiki, and thus any task for social tools reported against these unsupported releases will be closed as invalid. Learn more about MediaWiki's development model for versioning.
  • Branches: For any social tool software you want to install, you must install from the master branch. We don't develop for any other git branch since we lack the resources for such support.